Archiv

Haupt -Decoder -Fehler kein geeignetes Decodermodul für Fourcc 'xvid'

Haupt -Decoder -Fehler kein geeignetes Decodermodul für Fourcc 'xvid'

Dieses Problem kann auftreten, wenn Ihr Debian Linux -System Pakete aus dem Hauptdebian -Repository sowie von http: // www verwendet.Debian-Multimedia.org/ . Zum Beispiel meldet VLC einen folgenden Fehler:

Haupt -Decoder -Fehler: Kein geeignetes Decodermodul für Fourcc 'XVI 

Es muss getan werden, um das VLC zu entfernen und das Libavcodec51 -Paket und seine Abhängigkeiten herabzustufen. Um dies zu tun, können Sie verwenden:

APT-Get Install-Reinstall = 0.svn 

oder entfernen Sie das Paket mit

dpkg -p 

Sobald er fertig ist, entfernen Sie http: // www.Debian-Multimedia.org/von/etc/apt/Quellen.Liste dann ausführen

APT-Get-Update

und installieren Sie VLC erneut:

APT-Get-Installieren Sie VLC 
Einführung in die Computer Vision mit der OpenCV -Bibliothek unter Linux
Zusammenfassung Der Zweck dieses Dokuments besteht darin, einem Leser zu helfen, mit der Computer Vision Library OpenCV unter Linux -System zu beginne...
IBM ThinkPad XTOP 10S Laptop Battery Life Time Test
IBM ThinkPad X60S Laptop Akkulzeit / Kapazitätstest. Hier sind Paartests, die vom Linux -Dienstprogramm von Powertop Intel auf IBM ThinkPad X60S -Lapt...
Joomla - Fehler Die vom Server zurückgegebene XML -Antwort ist ungültig
Heute hatte ich ein Problem, eine Joomla 1 zu installieren.5 auf meinem VPS -Server. Tatsächlich konnte ich es installieren, aber ohne Beispieldaten. ...